This is a heavily interactive web application, and JavaScript is required. Simple HTML interfaces are possible, but that is not what this is.
Post
Chris Lehr - Portland OR
chrislehr.com
did:plc:47gtyamenniknllzg5ohq2wt
KQL to review #DirectSend abuse
EmailEvents
| where SenderMailFromDomain == RecipientDomain
| where isempty(Connectors)
| where DeliveryAction !in ("Junked", "Blocked")
| extend AuthenticationDetails = parse_json(AuthenticationDetails)
| where AuthenticationDetails.DMARC == "fail"
2025-08-05T23:47:07.876Z